What’s Vulnerable › Vulnerabilities
CVE-2025-21626: GLPI vulnerable to exposure of sensitive information in the `status.php` endpoint
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-02-25 · updated 2026-06-17
- Weakness: CWE-200
Description
GLPI is a free asset and IT management software package. Starting in version 0.71 and prior to version 10.0.18, an anonymous user can fetch sensitive information from the `status.php` endpoint. Version 10.0.18 contains a fix for the issue. Some workarounds are available. One may delete the `status.php` file, restrict its access, or remove any sensitive values from the `name` field of the active LDAP directories, mail servers authentication providers and mail receivers.
Affected products
- glpi-project glpi: from 0.71 before 10.0.18 — fixed in 10.0.18
How to fix
Upgrade to a fixed version: glpi-project glpi 10.0.18. Check the vendor advisory for mitigations.
References
- https://github.com/glpi-project/glpi/releases/tag/10.0.18
- https://github.com/glpi-project/glpi/security/advisories/GHSA-5vvr-pxwf-3w77
Get alerted when CVE-2025-21626 or the next vulnerability affects your stack