What’s Vulnerable › Vulnerabilities
CVE-2025-2170
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-04-30 · updated 2026-06-17
- Weakness: CWE-918
Description
A Server-side request forgery (SSRF) vulnerability has been identified in the SMA1000 Appliance Work Place interface, which in specific conditions could potentially enable a remote unauthenticated attacker to cause the appliance to make requests to an unintended location.
Affected products
- SonicWall SMA1000: before 12.4.3-02925 — fixed in 12.4.3-02925
How to fix
Upgrade to a fixed version: SonicWall SMA1000 12.4.3-02925. Check the vendor advisory for mitigations.
References
- https://psirt.global.sonicwall.com/vuln-detail/SNWLID-2025-0008
- https://psirt.global.sonicwall.com/vuln-detail/SNWLID-2025-0008
Get alerted when CVE-2025-2170 or the next vulnerability affects your stack