What’s Vulnerable › Vulnerabilities
CVE-2025-2183: GlobalProtect App: Improper Certificate Validation Leads to Privilege Escalation
- Severity: medium (CVSS 5.3 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-08-13 · updated 2026-06-17
- Weakness: CWE-295
Description
An insufficient certificate validation issue in the Palo Alto Networks GlobalProtect™ app enables attackers to connect the GlobalProtect app to arbitrary servers. This can enable a local non-administrative operating system user or an attacker on the same subnet to install malicious root certificates on the endpoint and subsequently install malicious software signed by the malicious root certificates on that endpoint.
Affected products
- Palo Alto Networks GlobalProtect App: from 6.3.0 before 6.3.3-h2 (6.3.3-c676); from 6.2.0 before 6.2.8-h3 (6.2.8-c263); from 6.3.0 before 6.3.3; from 6.2.0 before 11.1.10; 6.1.0, 6.0.0 — fixed in 11.1.10, 6.2.8-h3 (6.2.8-c263), 6.3.3, 6.3.3-h2 (6.3.3-c676)
How to fix
Upgrade to a fixed version: Palo Alto Networks GlobalProtect App 11.1.10, 6.2.8-h3 (6.2.8-c263), 6.3.3, 6.3.3-h2 (6.3.3-c676). Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-2183 or the next vulnerability affects your stack