What’s Vulnerable › Vulnerabilities
CVE-2025-2203: WooCommerce Checkout & Funnel Builder by FunnelKit < 3.10.2 - Admin+ SQL Injection
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2025-05-15 · updated 2026-06-17
- Weakness: CWE-89
Description
The FunnelKit WordPress plugin before 3.10.2 does not sanitize and escape a parameter before using it in a SQL statement, allowing admins to perform SQL injection attacks
Affected products
- amans2k FunnelKit – Funnel Builder for WooCommerce Checkout: before 3.10.2 — fixed in 3.10.2
How to fix
Upgrade to a fixed version: amans2k FunnelKit – Funnel Builder for WooCommerce Checkout 3.10.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-2203 or the next vulnerability affects your stack