What’s Vulnerable › Vulnerabilities
CVE-2025-22175
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-10-22 · updated 2026-10-08
- Weakness: CWE-285
Description
Jira Align is vulnerable to an authorization issue. A low-privilege user can access unexpected endpoints that disclose a small amount of sensitive information. For example, a low-level user was able to modify the steps of another user's private checklist.
Affected products
- Atlassian Jira Align: from 11.14.0 before 11.16.1 — fixed in 11.16.1
How to fix
Upgrade to a fixed version: Atlassian Jira Align 11.16.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-22175 or the next vulnerability affects your stack