What’s Vulnerable › Vulnerabilities
CVE-2025-22230: Authentication bypass vulnerability
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-03-25 · updated 2026-06-17
- Weakness: CWE-288
Description
VMware Tools for Windows contains an authentication bypass vulnerability due to improper access control. A malicious actor with non-administrative privileges on a guest VM may gain ability to perform certain high privilege operations within that VM.
Affected products
- VMware Tools: from 12.x.x, 11.x.x before 12.5.1 — fixed in 12.5.1
How to fix
Upgrade to a fixed version: VMware Tools 12.5.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-22230 or the next vulnerability affects your stack