What’s Vulnerable › Vulnerabilities
CVE-2025-22231: VMware Aria Operations updates address a local privilege escalation vulnerability (CVE-2025-22231)
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-04-01 · updated 2026-06-17
- Weakness: CWE-269
Description
VMware Aria Operations contains a local privilege escalation vulnerability. A malicious actor with local administrative privileges can escalate their privileges to root on the appliance running VMware Aria Operations.
Affected products
- VMware Aria Operations: from 8.x before 8.18 HF5 — fixed in 8.18 HF5
How to fix
Upgrade to a fixed version: VMware Aria Operations 8.18 HF5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-22231 or the next vulnerability affects your stack