What’s Vulnerable › Vulnerabilities

CVE-2025-22256

Description

A improper handling of insufficient permissions or privileges in Fortinet FortiPAM 1.4.0 through 1.4.1, 1.3.0, 1.2.0, 1.1.0 through 1.1.2, 1.0.0 through 1.0.3, FortiSRA 1.4.0 through 1.4.1 allows attacker to improper access control via specially crafted HTTP requests

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiPAM 1.0.4, 1.1.3, 1.4.2; Fortinet FortiSRA 1.4.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-22256 or the next vulnerability affects your stack