What’s Vulnerable › Vulnerabilities
CVE-2025-22284: WordPress LTL Freight Quotes – Unishippers Edition plugin <= 2.5.8 - Reflected Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-02-16 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in enituretechnology LTL Freight Quotes – Unishippers Edition ltl-freight-quotes-unishippers-edition allows Reflected XSS.This issue affects LTL Freight Quotes – Unishippers Edition: from n/a through <= 2.5.8.
Affected products
- enituretechnology LTL Freight Quotes – Worldwide Express Edition: before 2.5.9 — fixed in 2.5.9
How to fix
Upgrade to a fixed version: enituretechnology LTL Freight Quotes – Worldwide Express Edition 2.5.9. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-22284 or the next vulnerability affects your stack