What’s Vulnerable › Vulnerabilities
CVE-2025-22296: WordPress Hash Elements plugin <= 1.5.0 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-01-07 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in hashthemes Hash Elements hash-elements.This issue affects Hash Elements: from n/a through <= 1.5.0.
Affected products
- hashthemes Hash Elements: before 1.5.1 — fixed in 1.5.1
How to fix
Upgrade to a fixed version: hashthemes Hash Elements 1.5.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-22296 or the next vulnerability affects your stack