What’s Vulnerable › Vulnerabilities
CVE-2025-22303: WordPress WP Mailster plugin <= 1.8.17.0 - Sensitive Data Exposure vulnerability
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-01-07 · updated 2026-06-17
- Weakness: CWE-201
Description
Insertion of Sensitive Information Into Sent Data vulnerability in brandtoss WP Mailster wp-mailster allows Retrieve Embedded Sensitive Data.This issue affects WP Mailster: from n/a through <= 1.8.17.0.
Affected products
- brandtoss WP Mailster: before 1.8.18 — fixed in 1.8.18
How to fix
Upgrade to a fixed version: brandtoss WP Mailster 1.8.18. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-22303 or the next vulnerability affects your stack