What’s Vulnerable › Vulnerabilities
CVE-2025-2236: Exposure of Sensitive System Information vulnerability during configuration affecting OpenText Advanced Authentication.
- Severity: low (CVSS 2.1 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-05-27 · updated 2026-06-17
- Weakness: CWE-497
Description
Exposure of Sensitive System Information to an Unauthorized Control Sphere vulnerability in OpenText Advanced Authentication allows Information Elicitation. The vulnerability could reveal sensitive information while managing and configuring of the external services. This issue affects Advanced Authentication versions before 6.5.
Affected products
- OpenText Advanced Authentication: before 6.5 — fixed in 6.5
How to fix
Upgrade to a fixed version: OpenText Advanced Authentication 6.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-2236 or the next vulnerability affects your stack