What’s Vulnerable › Vulnerabilities
CVE-2025-22383
- Severity: medium (CVSS 4.6 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-01-04 · updated 2026-06-17
- Weakness: CWE-79
Description
An issue was discovered in Optimizely Configured Commerce before 5.2.2408. A medium-severity input validation issue exists in the Commerce B2B application, affecting the Contact Us functionality. This allows visitors to send e-mail messages that could contain unfiltered HTML markup in specific scenarios.
Affected products
- Optimizely Configured Commerce: before 5.2.2408 — fixed in 5.2.2408
How to fix
Upgrade to a fixed version: Optimizely Configured Commerce 5.2.2408. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-22383 or the next vulnerability affects your stack