What’s Vulnerable › Vulnerabilities
CVE-2025-22387
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-01-04 · updated 2026-06-17
- Weakness: CWE-598
Description
An issue was discovered in Optimizely Configured Commerce before 5.2.2408. A medium-severity issue exists in requests for resources where the session token is submitted as a URL parameter. This exposes information about the authenticated session, which can be leveraged for session hijacking.
Affected products
- Optimizely Configured Commerce: before 5.2.2408 — fixed in 5.2.2408
How to fix
Upgrade to a fixed version: Optimizely Configured Commerce 5.2.2408. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-22387 or the next vulnerability affects your stack