What’s Vulnerable › Vulnerabilities
CVE-2025-22388
- Severity: medium (CVSS 5.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-01-04 · updated 2026-06-17
- Weakness: CWE-79
Description
An issue was discovered in Optimizely EPiServer.CMS.Core before 12.22.0. A high-severity Stored Cross-Site Scripting (XSS) vulnerability exists in the CMS, allowing malicious actors to inject and execute arbitrary JavaScript code, potentially compromising user data, escalating privileges, or executing unauthorized actions. The issue exists in multiple areas, including content editing, link management, and file uploads.
Affected products
- Optimizely Cms: before 12.22.0 — fixed in 12.22.0
How to fix
Upgrade to a fixed version: Optimizely Cms 12.22.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-22388 or the next vulnerability affects your stack