What’s Vulnerable › Vulnerabilities
CVE-2025-22390
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-01-04 · updated 2026-06-17
- Weakness: CWE-521
Description
An issue was discovered in Optimizely EPiServer.CMS.Core before 12.32.0. A medium-severity vulnerability exists in the CMS due to insufficient enforcement of password complexity requirements. The application permits users to set passwords with a minimum length of 6 characters, lacking adequate complexity to resist modern attack techniques such as password spraying or offline password cracking.
Affected products
- Optimizely Cms: before 12.32.0 — fixed in 12.32.0
How to fix
Upgrade to a fixed version: Optimizely Cms 12.32.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-22390 or the next vulnerability affects your stack