What’s Vulnerable › Vulnerabilities
CVE-2025-22395
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-01-07 · updated 2026-06-17
- Weakness: CWE-280
Description
Dell Update Package Framework, versions prior to 22.01.02, contain(s) a Local Privilege Escalation Vulnerability. A local low privileged attacker could potentially exploit this vulnerability, leading to the execution of arbitrary remote scripts on the server. Exploitation may lead to a denial of service by an attacker.
Affected products
- Dell Update Package Framework: before 22.01.02 — fixed in 22.01.02
How to fix
Upgrade to a fixed version: Dell Update Package Framework 22.01.02. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-22395 or the next vulnerability affects your stack