What’s Vulnerable › Vulnerabilities

CVE-2025-22397

Description

Dell Integrated Dell Remote Access Controller 9, 14G versions prior to 7.00.00.181, 15G and 16G versions 6.10.80.00 through 7.20.10.50 and Dell Integrated Dell Remote Access Controller 10, 17G versions prior to 1.20.25.00, contain an Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal') vulnerability. A high privileged attacker with remote access could potentially exploit this vulnerability, leading to Unauthorized access.

Affected products

How to fix

Upgrade to a fixed version: Dell iDRAC10 1.20.25.00; Dell EMC iDRAC 7.00.00.181, 7.20.10.50. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-22397 or the next vulnerability affects your stack