What’s Vulnerable › Vulnerabilities
CVE-2025-22398
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-03-28 · updated 2026-06-17
- Weakness: CWE-78
Description
Dell Unity, version(s) 5.4 and prior, contain(s) an Improper Neutralization of Special Elements used in an OS Command ('OS Command Injection') vulnerability. An unauthenticated attacker with remote access could potentially exploit this vulnerability, leading to arbitrary command execution as root. Exploitation may lead to a system take over by an attacker. This vulnerability is considered critical as it can be leveraged to completely compromise the operating system. Dell recommends customers to upgrade at the earliest opportunity.
Affected products
- Dell Unity: before 5.5.0.0.5.259 — fixed in 5.5.0.0.5.259
How to fix
Upgrade to a fixed version: Dell Unity 5.5.0.0.5.259. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-22398 or the next vulnerability affects your stack