What’s Vulnerable › Vulnerabilities

CVE-2025-22402

Description

Dell Update Manager Plugin, version(s) 1.5.0 through 1.6.0, contain(s) an Improper Neutralization of Script-Related HTML Tags in a Web Page (Basic XSS) vulnerability. A low privileged attacker with remote access could potentially exploit this vulnerability, leading to Information exposure.

Affected products

How to fix

Upgrade to a fixed version: Dell Update Manager Plugin 1.7.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-22402 or the next vulnerability affects your stack