What’s Vulnerable › Vulnerabilities
CVE-2025-2244: Insecure PHP deserialization issue in GravityZone Console (VA-12634)
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-04-04 · updated 2026-06-17
- Weakness: CWE-502
Description
A vulnerability in the sendMailFromRemoteSource method in Emails.php as used in Bitdefender GravityZone Console unsafely uses php unserialize() on user-supplied input without validation. By crafting a malicious serialized payload, an attacker can trigger PHP object injection, perform a file write, and gain arbitrary command execution on the host system.
Affected products
- Bitdefender GravityZone: before 6.41.2-1 — fixed in 6.41.2-1
How to fix
Upgrade to a fixed version: Bitdefender GravityZone 6.41.2-1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-2244 or the next vulnerability affects your stack