What’s Vulnerable › Vulnerabilities
CVE-2025-22445: Misleading UI for undefined admin console settings in Calls causes security confusion
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-01-09 · updated 2026-06-17
- Weakness: CWE-754
Description
Mattermost versions 10.x <= 10.2 fail to accurately reflect missing settings, which allows confusion for admins regarding a Calls security-sensitive configuration via incorrect UI reporting.
Affected products
- Mattermost: from 10.0.0 before 10.3.0 — fixed in 10.3.0
How to fix
Upgrade to a fixed version: Mattermost 10.3.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-22445 or the next vulnerability affects your stack