What’s Vulnerable › Vulnerabilities
CVE-2025-22460
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-05-13 · updated 2026-06-17
- Weakness: CWE-1392
Description
Default credentials in Ivanti Cloud Services Application before version 5.0.5 allows a local authenticated attacker to escalate their privileges.
Affected products
- Ivanti Cloud Services Application: before 5.0.5 — fixed in 5.0.5
How to fix
Upgrade to a fixed version: Ivanti Cloud Services Application 5.0.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-22460 or the next vulnerability affects your stack