What’s Vulnerable › Vulnerabilities

CVE-2025-22471

Description

Dell PowerScale OneFS, versions 9.4.0.0 through 9.10.0.1, contains an integer overflow or wraparound vulnerability. An unauthenticated attacker with remote access could potentially exploit this vulnerability, leading to denial of service.

Affected products

How to fix

Upgrade to a fixed version: Dell PowerScale OneFS 9.10.1.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-22471 or the next vulnerability affects your stack