What’s Vulnerable › Vulnerabilities

CVE-2025-22475

Description

Dell PowerProtect DD, versions prior to DDOS 8.3.0.0, 7.10.1.50, and 7.13.1.10 contains a use of a Cryptographic Primitive with a Risky Implementation vulnerability. A remote attacker could potentially exploit this vulnerability, leading to Information tampering.

Affected products

How to fix

Upgrade to a fixed version: Dell PowerProtect Data Domain 7.10.1.50, 7.13.1.10, 8.3.0.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-22475 or the next vulnerability affects your stack