What’s Vulnerable › Vulnerabilities
CVE-2025-22480
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-02-13 · updated 2026-06-17
- Weakness: CWE-61
Description
Dell SupportAssist OS Recovery versions prior to 5.5.13.1 contain a symbolic link attack vulnerability. A low-privileged attacker with local access could potentially exploit this vulnerability, leading to arbitrary file deletion and Elevation of Privileges.
Affected products
- Dell SupportAssist OS Recovery: before 5.5.13.1 — fixed in 5.5.13.1
How to fix
Upgrade to a fixed version: Dell SupportAssist OS Recovery 5.5.13.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-22480 or the next vulnerability affects your stack