What’s Vulnerable › Vulnerabilities
CVE-2025-22635: WordPress Eventer - WordPress Event & Booking Manager Plugin plugin < 3.9.9 - Reflected Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-02-23 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in imithemes Eventer eventer allows Reflected XSS.This issue affects Eventer: from n/a through < 3.9.9.
Affected products
- imithemes Eventer - WordPress Event & Booking Manager Plugin: before 3.9.9 — fixed in 3.9.9
How to fix
Upgrade to a fixed version: imithemes Eventer - WordPress Event & Booking Manager Plugin 3.9.9. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-22635 or the next vulnerability affects your stack