What’s Vulnerable › Vulnerabilities
CVE-2025-22716: WordPress Taskbuilder Plugin <= 3.0.6 - SQL Injection vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-01-21 · updated 2026-06-17
- Weakness: CWE-89
Description
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in taskbuilder Taskbuilder taskbuilder allows SQL Injection.This issue affects Taskbuilder: from n/a through <= 3.0.6.
Affected products
- Taskbuilder: before 3.0.7 — fixed in 3.0.7
How to fix
Upgrade to a fixed version: Taskbuilder 3.0.7. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-22716 or the next vulnerability affects your stack