What’s Vulnerable › Vulnerabilities
CVE-2025-22786: WordPress ElementInvader Addons for Elementor plugin <= 1.2.6 - Local File Inclusion vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-01-15 · updated 2026-06-17
- Weakness: CWE-35
Description
Path Traversal: '.../...//' vulnerability in Element Invader ElementInvader Addons for Elementor elementinvader-addons-for-elementor allows PHP Local File Inclusion.This issue affects ElementInvader Addons for Elementor: from n/a through <= 1.2.6.
Affected products
- Element Invader ElementInvader Addons for Elementor: before 1.2.7 — fixed in 1.2.7
How to fix
Upgrade to a fixed version: Element Invader ElementInvader Addons for Elementor 1.2.7. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-22786 or the next vulnerability affects your stack