What’s Vulnerable › Vulnerabilities
CVE-2025-2280
- Severity: high (CVSS 8.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-03-13 · updated 2026-06-17
- Weakness: CWE-284
Description
Improper access control in web extension restriction feature in Devolutions Server 2024.3.4.0 and earlier allows an authenticated user to bypass the browser extension restriction feature.
Affected products
- Devolutions Server: before 2024.3.6.0 — fixed in 2024.3.6.0
How to fix
Upgrade to a fixed version: Devolutions Server 2024.3.6.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-2280 or the next vulnerability affects your stack