What’s Vulnerable › Vulnerabilities
CVE-2025-22855
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-04-08 · updated 2026-06-17
- Weakness: CWE-79
Description
An improper neutralization of input during web page generation ('Cross-site Scripting') [CWE-79] vulnerability in Fortinet FortiClient before 7.4.1 may allow the EMS administrator to send messages containing javascript code.
Affected products
- Fortinet FortiClient EMS: from 7.2.1 through 7.2.10; from 7.4.0 before 7.4.3 — fixed in 7.4.3
How to fix
Upgrade to a fixed version: Fortinet FortiClient EMS 7.4.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-22855 or the next vulnerability affects your stack