What’s Vulnerable › Vulnerabilities

CVE-2025-22859

Description

A Relative Path Traversal vulnerability [CWE-23] in FortiClientEMS 7.4.0 through 7.4.1 and FortiClientEMS Cloud 7.4.0 through 7.4.1 may allow a remote unauthenticated attacker to perform a limited arbitrary file write on the system via upload requests.

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiClient EMS 7.4.3; Fortinet Forticlientems Cloud 7.4.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-22859 or the next vulnerability affects your stack