What’s Vulnerable › Vulnerabilities
CVE-2025-23024: GLPI: Plugins are disabled accessing one page
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-02-25 · updated 2026-06-17
- Weakness: CWE-285
Description
GLPI is a free asset and IT management software package. Starting in version 0.72 and prior to version 10.0.18, an anonymous user can disable all the active plugins. Version 10.0.18 contains a patch. As a workaround, one may delete the `install/update.php` file.
Affected products
- glpi-project glpi: from 0.72 before 10.0.18 — fixed in 10.0.18
How to fix
Upgrade to a fixed version: glpi-project glpi 10.0.18. Check the vendor advisory for mitigations.
References
- https://github.com/glpi-project/glpi/releases/tag/10.0.18
- https://github.com/glpi-project/glpi/security/advisories/GHSA-885x-hvp2-85q8
Get alerted when CVE-2025-23024 or the next vulnerability affects your stack