What’s Vulnerable › Vulnerabilities
CVE-2025-23054: Authenticated Response Manipulation allows Unauthorized Actions in Management Interface
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-01-28 · updated 2026-06-17
- Weakness: CWE-863
Description
A vulnerability in the web-based management interface of HPE Aruba Networking Fabric Composer could allow an authenticated low privilege operator user to perform operations not allowed by their privilege level. Successful exploitation could allow an attacker to manipulate user generated files, potentially leading to unauthorized changes in critical system configurations.
Affected products
- Hewlett Packard Enterprise (HPE) Fabric Composer: from 7.0.0 before 7.1.1 — fixed in 7.1.1
How to fix
Upgrade to a fixed version: Hewlett Packard Enterprise (HPE) Fabric Composer 7.1.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-23054 or the next vulnerability affects your stack