What’s Vulnerable › Vulnerabilities
CVE-2025-23058: Authenticated Broken Access Control Vulnerability in ClearPass Policy Manager Web-Based Management Interface
- Severity: high (CVSS 8.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-02-04 · updated 2026-06-17
- Weakness: CWE-1390
Description
A vulnerability in the ClearPass Policy Manager web-based management interface allows a low-privileged (read-only) authenticated remote attacker to gain unauthorized access to data and the ability to execute functions that should be restricted to administrators only with read/write privileges. Successful exploitation could enable a low-privileged user to execute administrative functions leading to an escalation of privileges.
Affected products
- Aruba ClearPass Policy Manager: from 6.11.0 before 6.11.10; from 6.12.0 before 6.12.4 — fixed in 6.11.10, 6.12.4
How to fix
Upgrade to a fixed version: Aruba ClearPass Policy Manager 6.11.10, 6.12.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-23058 or the next vulnerability affects your stack