What’s Vulnerable › Vulnerabilities
CVE-2025-23060: Sensitive Data Exposure Vulnerability in HPE Aruba Networking ClearPass Policy Manager (CPPM)
- Severity: high (CVSS 8.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-02-04 · updated 2026-06-17
- Weakness: CWE-319
Description
A vulnerability in HPE Aruba Networking ClearPass Policy Manager may, under certain circumstances, expose sensitive unencrypted information. Exploiting this vulnerability could allow an attacker to perform a man-in-the-middle attack, potentially granting unauthorized access to network resources as well as enabling data tampering.
Affected products
- Aruba ClearPass Policy Manager: from 6.11.0 before 6.11.10; from 6.12.0 before 6.12.4 — fixed in 6.11.10, 6.12.4
How to fix
Upgrade to a fixed version: Aruba ClearPass Policy Manager 6.11.10, 6.12.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-23060 or the next vulnerability affects your stack