What’s Vulnerable › Vulnerabilities
CVE-2025-23079: XSSes in Extension:ArticleFeedbackv5
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-01-10 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in Wikimedia Foundation Mediawiki - ArticleFeedbackv5 extension allows Cross-Site Scripting (XSS).This issue affects Mediawiki - ArticleFeedbackv5 extension: from 1.42.X before 1.42.2.
Affected products
- Wikimedia Foundation Mediawiki - ArticleFeedbackv5 extension: from 1.39.x before 1.39.11; from 1.41.x before 1.41.3; from 1.42.x before 1.42.2 — fixed in 1.39.11, 1.41.3, 1.42.2
How to fix
Upgrade to a fixed version: Wikimedia Foundation Mediawiki - ArticleFeedbackv5 extension 1.39.11, 1.41.3, 1.42.2. Check the vendor advisory for mitigations.
References
- https://gerrit.wikimedia.org/r/q/I6ee51c8b518bda41739fd666fa2891cc12e79ac3
- https://phabricator.wikimedia.org/T381753
Get alerted when CVE-2025-23079 or the next vulnerability affects your stack