What’s Vulnerable › Vulnerabilities
CVE-2025-2311: Authentication Bypass in Sechard Information Technologies' SecHard
- Severity: critical (CVSS 9.0 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-03-20 · updated 2026-06-17
- Weakness: CWE-319
Description
Incorrect Use of Privileged APIs, Cleartext Transmission of Sensitive Information, Insufficiently Protected Credentials vulnerability in Sechard Information Technologies SecHard allows Authentication Bypass, Interface Manipulation, Authentication Abuse, Harvesting Information via API Event Monitoring. This issue affects SecHard: before 3.3.0.20220411.
Affected products
- Sechard Information Technologies SecHard: before 3.3.0.20220411 — fixed in 3.3.0.20220411
How to fix
Upgrade to a fixed version: Sechard Information Technologies SecHard 3.3.0.20220411. Check the vendor advisory for mitigations.
References
- https://siberguvenlik.gov.tr/guvenlik-bildirimleri/detay/tr-25-0074
- https://www.usom.gov.tr/bildirim/tr-25-0074
Get alerted when CVE-2025-2311 or the next vulnerability affects your stack