What’s Vulnerable › Vulnerabilities
CVE-2025-23120
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 24.0% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2025-03-20 · updated 2026-06-17
- Weakness: CWE-502
Description
A vulnerability allowing remote code execution (RCE) for domain users.
Affected products
- Veeam Backup & Replication: from 12.0.0.1402 before 12.3.1.1139 — fixed in 12.3.1.1139
How to fix
Upgrade to a fixed version: Veeam Backup & Replication 12.3.1.1139. Check the vendor advisory for mitigations.
References
- https://www.veeam.com/kb4724
- https://labs.watchtowr.com/by-executive-order-we-are-banning-blacklists-domain-level-rce-in-veeam-backup-replication-cve-2025-23120/
Get alerted when CVE-2025-23120 or the next vulnerability affects your stack