What’s Vulnerable › Vulnerabilities
CVE-2025-23121
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 24.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-06-19 · updated 2026-06-17
- Weakness: CWE-94
Description
A vulnerability allowing remote code execution (RCE) on the Backup Server by an authenticated domain user
Affected products
- Veeam Backup & Replication: before 12.3.2.3617 — fixed in 12.3.2.3617
How to fix
Upgrade to a fixed version: Veeam Backup & Replication 12.3.2.3617. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-23121 or the next vulnerability affects your stack