What’s Vulnerable › Vulnerabilities
CVE-2025-23313
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-08-26 · updated 2026-06-17
- Weakness: CWE-94
Description
NVIDIA NeMo Framework for all platforms contains a vulnerability in the NLP component, where malicious data created by an attacker could cause a code injection issue. A successful exploit of this vulnerability might lead to code execution, escalation of privileges, information disclosure, and data tampering.
Affected products
- NVIDIA NeMo Framework: before 2.4.0 — fixed in 2.4.0
How to fix
Upgrade to a fixed version: NVIDIA NeMo Framework 2.4.0. Check the vendor advisory for mitigations.
References
- https://nvd.nist.gov/vuln/detail/CVE-2025-23313
- https://nvidia.custhelp.com/app/answers/detail/a_id/5689
- https://www.cve.org/CVERecord?id=CVE-2025-23313
Get alerted when CVE-2025-23313 or the next vulnerability affects your stack