What’s Vulnerable › Vulnerabilities
CVE-2025-23386: gerbera: Privilege escalation from user gerbera to root because of insecure %post script
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-04-10 · updated 2026-06-17
- Weakness: CWE-276
Description
A Incorrect Default Permissions vulnerability in the openSUSE Tumbleweed package gerbera allows the service user gerbera to escalate to root.,This issue affects gerbera on openSUSE Tumbleweed before 2.5.0-1.1.
Affected products
- SUSE openSUSE Tumbleweed: from ? before 2.5.0-1.1 — fixed in 2.5.0-1.1
How to fix
Upgrade to a fixed version: SUSE openSUSE Tumbleweed 2.5.0-1.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-23386 or the next vulnerability affects your stack