What’s Vulnerable › Vulnerabilities

CVE-2025-23408: Apache Fineract: weak password policy

Description

Weak Password Requirements vulnerability in Apache Fineract. This issue affects Apache Fineract: through 1.10.1. The issue is fixed in version 1.11.0. Users are encouraged to upgrade to version 1.13.0, the latest release.

Affected products

How to fix

Upgrade to a fixed version: Apache Software Foundation Apache Fineract 1.11.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-23408 or the next vulnerability affects your stack