What’s Vulnerable › Vulnerabilities
CVE-2025-24285
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-08-21 · updated 2026-06-17
- Weakness: CWE-77
Description
Multiple Improper Input Validation vulnerabilities in UniFi Connect EV Station Lite may allow a Command Injection by a malicious actor with network access to the UniFi Connect EV Station Lite. Affected Products: UniFi Connect EV Station Lite (Version 1.5.1 and earlier) Mitigation: Update UniFi Connect EV Station Lite to Version 1.5.2 or later
Affected products
- Ubiquiti Inc UniFi Connect EV Station Lite: from 1.5.2 before 1.5.2 — fixed in 1.5.2
How to fix
Upgrade to a fixed version: Ubiquiti Inc UniFi Connect EV Station Lite 1.5.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-24285 or the next vulnerability affects your stack