What’s Vulnerable › Vulnerabilities
CVE-2025-24289
- Severity: high (CVSS 7.5 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-06-29 · updated 2026-06-17
- Weakness: CWE-352
Description
A Cross-Site Request Forgery (CSRF) leading to Cross-Site Scripting (XSS) vulnerability in the UCRM Client Signup Plugin (v1.3.4 and earlier) could allow privilege escalation if an Administrator is tricked into visiting a crafted malicious page. The plugin is disabled by default.
Affected products
- Ubiquiti Inc UCRM Client Signup Plugin: from 1.3.5 before 1.3.5 — fixed in 1.3.5
How to fix
Upgrade to a fixed version: Ubiquiti Inc UCRM Client Signup Plugin 1.3.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-24289 or the next vulnerability affects your stack