What’s Vulnerable › Vulnerabilities
CVE-2025-24290
- Severity: critical (CVSS 9.9 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-06-29 · updated 2026-06-17
- Weakness: CWE-89
Description
Multiple Authenticated SQL Injection vulnerabilities found in UISP Application (Version 2.4.206 and earlier) could allow a malicious actor with low privileges to escalate privileges.
Affected products
- Ubiquiti Inc UISP Application: from 2.4.211 before 2.4.211 — fixed in 2.4.211
How to fix
Upgrade to a fixed version: Ubiquiti Inc UISP Application 2.4.211. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-24290 or the next vulnerability affects your stack