What’s Vulnerable › Vulnerabilities
CVE-2025-24456
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-01-21 · updated 2026-06-17
- Weakness: CWE-288
Description
In JetBrains Hub before 2024.3.55417 privilege escalation was possible via LDAP authentication mapping
Affected products
- JetBrains Hub: before 2024.3.55417 — fixed in 2024.3.55417
How to fix
Upgrade to a fixed version: JetBrains Hub 2024.3.55417. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-24456 or the next vulnerability affects your stack