What’s Vulnerable › Vulnerabilities

CVE-2025-24470

Description

An Improper Resolution of Path Equivalence vulnerability [CWE-41] in FortiPortal 7.4.0 through 7.4.2, 7.2.0 through 7.2.6, 7.0.0 through 7.0.11 may allow a remote unauthenticated attacker to retrieve source code via crafted HTTP requests.

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiPortal 7.0.12, 7.2.7, 7.4.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-24470 or the next vulnerability affects your stack