What’s Vulnerable › Vulnerabilities

CVE-2025-24471

Description

An Improper Certificate Validation vulnerability [CWE-295] in FortiOS version 7.6.1 and below, version 7.4.7 and below may allow an EAP verified remote user to connect from FortiClient via revoked certificate.

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiOS (FortiGate) 7.4.8, 7.6.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-24471 or the next vulnerability affects your stack