What’s Vulnerable › Vulnerabilities
CVE-2025-24474
- Severity: low (CVSS 2.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-07-08 · updated 2026-06-17
- Weakness: CWE-89
Description
An Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability [CWE-89] in FortiManager 7.6.0 through 7.6.1, 7.4.0 through 7.4.6, 7.2 all versions, 7.0 all versions, 6.4 all versions; FortiManager Cloud 7.4.1 through 7.4.6, 7.2 all versions, 7.0 all versions, 6.4 all versions; FortiAnalyzer 7.6.0 through 7.6.1, 7.4.0 through 7.4.6, 7.2 all versions, 7.0 all versions, 6.4 all versions; and FortiAnalyzer Cloud 7.4.1 through 7.4.6, 7.2 all versions, 7.0 all versions, 6.4 all versions may allow an authenticated attacker with high privilege to extract database information via crafted requests.
Affected products
- Fortinet FortiAnalyzer: from 6.4.0 before 7.4.7; from 7.6.0 before 7.6.2 — fixed in 7.4.7, 7.6.2
- Fortinet FortiAnalyzer Cloud: from 6.4.1 before 7.4.7 — fixed in 7.4.7
- Fortinet FortiManager: from 6.4.0 before 7.4.7; from 7.6.0 before 7.6.2 — fixed in 7.4.7, 7.6.2
- Fortinet FortiManager Cloud: from 6.4.1 before 7.4.7 — fixed in 7.4.7
How to fix
Upgrade to a fixed version: Fortinet FortiAnalyzer 7.4.7, 7.6.2; Fortinet FortiAnalyzer Cloud 7.4.7; Fortinet FortiManager 7.4.7, 7.6.2; Fortinet FortiManager Cloud 7.4.7. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-24474 or the next vulnerability affects your stack